Reports about bad ads should include the following:

1. Location/Country
2. Device
3. Browser
4. Company/product of ad.
5. A screen shot if possible,
6. Brief description of how the ad is a problem.
7. Page/Pages affected
8. Date and Time of occurrence.

Refer to the instructions for your device on how to take screen shots

Unable to start Threads

Discussion in 'Support' started by Oeshon, May 3, 2008.

  1. Oeshon

    Oeshon ช่างมันเถอะ

    Joined:
    Oct 12, 2006
    Messages:
    26,101
    Likes Received:
    8,477
    Location:
    Thailand
    For some reason i cannot start threads on SD right now. Is anyone having this problem or know anyway to fix it?

    Ive tried posting on both firefox and ie and both browsers time out and do not post my threads.

    I have no trouble posting just making threads. This only occured in the last hour since i made a post in the new OT not too long back.
     
  2. brackis1

    brackis1 Gold Belt Platinum Member

    Joined:
    Mar 31, 2007
    Messages:
    17,009
    Likes Received:
    3,214
    Location:
    Boston, Chicago, Bay Area
    edit: increasing font size so people might actually read it and tell me if it works for them
    When these occassionally happens to me, I make a thead with a short title and few words in the post. Then edit it immediately.
    Can't say why this works exactly.


    Step by Step
    1. Make sure your post is appropriate for the forum it is in.
    2. make your title something like "1 sec" to let readers know it is temporary (keep it very short)
    3. Write you post as normal
    4. Cut the post so the text is stored in your paste function
    5. Make your post "editting"
    6. Click submit once and wait 5 seconds
    7. Open your newly made thread and click the "edit post" button on the bottom right of your post
    8. Paste the stored text into you post, and change your title to be related to you post and give members a good idea of the content
    9. Click "Save Changes"

     
  3. Systemanoob**

    Systemanoob** Banned Banned

    Joined:
    Nov 25, 2007
    Messages:
    3,626
    Likes Received:
    0
    I just tried to start a thread and failed.
     
  4. duckdown

    duckdown Banned Banned

    Joined:
    Oct 17, 2006
    Messages:
    3,299
    Likes Received:
    0
    Location:
    カナダ, トロント
    SAME PROBLEM

    I need help from a moderator -- I cannot post new threads!

    I press SUBMIT POST but then it hangs for 10 seconds and brings me to a white screen, like it froze up or something

    I cannot make a new post in here to address this issue even -- can a MOD help me please!

    I've tried from multiple computers and multiple browsers
     
  5. brackis1

    brackis1 Gold Belt Platinum Member

    Joined:
    Mar 31, 2007
    Messages:
    17,009
    Likes Received:
    3,214
    Location:
    Boston, Chicago, Bay Area
    Have you guys tried my method from post #2 until the problem is fully resolved?
     
  6. BigD66

    BigD66 This is not tradition

    Joined:
    Jan 22, 2007
    Messages:
    4,874
    Likes Received:
    7
    Location:
    Red Deer, Alberta Canada
    I tried what you suggested and it worked for me, as I was having the same problem as the TS.
     
  7. White_Roach

    White_Roach D*MNIT

    Joined:
    Aug 22, 2007
    Messages:
    3,219
    Likes Received:
    2
    Location:
    Germany
    How did you start this thread then?
     
  8. Oeshon

    Oeshon ช่างมันเถอะ

    Joined:
    Oct 12, 2006
    Messages:
    26,101
    Likes Received:
    8,477
    Location:
    Thailand
    haha i have no idea. it worked here but nowhere else.

    Its all working fine again now though
     
  9. Ehrhardt52

    Ehrhardt52 How taste's my peepee?

    Joined:
    Nov 23, 2007
    Messages:
    4,394
    Likes Received:
    30
    Location:
    Saint Louis, Missouri
    It's because you're blue :p
     
  10. I'm having the same problems...


    I did what Brakis suggested and it worked. Thanks mang!



    I also tired both browsers,,,, IE took me to an error screen which said something was wrong with sherdog

    Firefox just took me to a blank white screen
     
  11. Estemachine

    Estemachine Double Yellow Card Double Yellow Card

    Joined:
    Jul 20, 2006
    Messages:
    12,324
    Likes Received:
    5,646
    Location:
    Living the dream
    Same here, 2 Off topic threads that didn't go through. Hopefully we can get a mod to give us an answer.
     
  12. Jmend255

    Jmend255 Brown Belt

    Joined:
    Jul 21, 2006
    Messages:
    4,540
    Likes Received:
    0
    I can't start a thread at all, only in here.
    :(
     
  13. darthcrab

    darthcrab Banned Banned

    Joined:
    Apr 30, 2008
    Messages:
    149
    Likes Received:
    0
    Location:
    Kent, UK
    without reading this, I did your idea last night, I could not post a thread for ages, then I just did a stupid small title, and sweet, it worked, then edited it...
    people, try it if it happends, it takes seconds to try
     
  14. jlo8720

    jlo8720 ====Man U====

    Joined:
    Jan 13, 2007
    Messages:
    1,767
    Likes Received:
    0
    Location:
    Austin (West Campus) + Houston
    i was trying to start a thread that had one line and a link, that wouldn't work so i dont know if the theory in #2 works (at least for me)
     
  15. brackis1

    brackis1 Gold Belt Platinum Member

    Joined:
    Mar 31, 2007
    Messages:
    17,009
    Likes Received:
    3,214
    Location:
    Boston, Chicago, Bay Area
    How long was your thread title?
     
  16. azer

    azer White Belt

    Joined:
    Jun 16, 2007
    Messages:
    44
    Likes Received:
    0
    I'm having the same issue as well, one liner and a link. I'll try the edit trick.
     
  17. azer

    azer White Belt

    Joined:
    Jun 16, 2007
    Messages:
    44
    Likes Received:
    0
    oneliner post and edit trick worked. Thanks for the workaround.
     
  18. jdm_boy

    jdm_boy Black Belt

    Joined:
    Jun 22, 2007
    Messages:
    7,360
    Likes Received:
    3
    Location:
    Toronto, Canada
    same here, I tried a couple of times, and still doesn't work.
     
  19. azer

    azer White Belt

    Joined:
    Jun 16, 2007
    Messages:
    44
    Likes Received:
    0
    weird, having the same issue again..
     
  20. bruceleroy

    bruceleroy Just Glow.

    Joined:
    Nov 20, 2005
    Messages:
    2,591
    Likes Received:
    0
    Location:
    Daddy Green's Pizza
    tried everything.

    can make a thread in OT, not in HW or Contenders
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.