Reports about bad ads should include the following:

1. Location/Country
2. Device
3. Browser
4. Company/product of ad.
5. A screen shot if possible,
6. Brief description of how the ad is a problem.
7. Page/Pages affected
8. Date and Time of occurrence.

Refer to the instructions for your device on how to take screen shots

Having trouble posting new threads in the heavies

Discussion in 'Support' started by WAKAMAKA, Apr 21, 2008.

  1. WAKAMAKA

    WAKAMAKA Purple Belt

    Joined:
    Apr 4, 2007
    Messages:
    2,406
    Likes Received:
    17
    Greetings all.

    I am having trouble posting new threads.
    Everytime i press the post button it loads for quite a while and eventually the screen goes white.
    No new thread, no error message, nothing.

    I have no problem posting in other people's threads though.

    Can someone help me on this ?

    (don't know why i can only start new threads here :icon_chee !!)

    Edit* Seems it's just the heavies. Any reason for this ?
     
  2. DanKO

    DanKO Guest

    Im having this same problem. I posted a thread 45 seconds ago but all I get is "loading..." on my browser.

    Something is wrong with Sherdog
     
  3. DanKO

    DanKO Guest

    and wtf does this mean?

    "This forum requires that you wait 25 seconds between posts. Please try again in 103 seconds.".... wait 103 seconds because you must wait 25. Weird.
     
  4. WAKAMAKA

    WAKAMAKA Purple Belt

    Joined:
    Apr 4, 2007
    Messages:
    2,406
    Likes Received:
    17
    Heheh, that is strange indeed.
    Hopefully the mod will look into this and tell us what's up.
     
  5. DanKO

    DanKO Guest

    It did work the second time I tried to make the thread it just took a long while.
     
  6. bubbleboyjones

    bubbleboyjones Belt Purple

    Joined:
    Mar 28, 2005
    Messages:
    9,748
    Likes Received:
    7,463
    Location:
    Zuffa
    Got the same problem. Its really crazy the amount of bugs this forum has had over the years..its really horrible lol.
     
  7. stu3ufc**

    stu3ufc** Yoshihiro Akiyama

    Joined:
    Feb 6, 2004
    Messages:
    29,324
    Likes Received:
    8
    same problem-- i get a white screen after submitting the new thread in the heavies

    it doesnt appear anywhere
     
  8. bubbleboyjones

    bubbleboyjones Belt Purple

    Joined:
    Mar 28, 2005
    Messages:
    9,748
    Likes Received:
    7,463
    Location:
    Zuffa
    Well it seems to work for me now. :D
     
  9. I'm having the same trouble.

    I tried on 4 different occasions so hopefully there won't be 4 new threads on the same bullshit topic.
     
  10. WAKAMAKA

    WAKAMAKA Purple Belt

    Joined:
    Apr 4, 2007
    Messages:
    2,406
    Likes Received:
    17
    Yes, this is exactly what is happening to me.
    Long loading, and then a blank white screen.
     
  11. Estemachine

    Estemachine Double Yellow Card Double Yellow Card

    Joined:
    Jul 20, 2006
    Messages:
    12,324
    Likes Received:
    5,646
    Location:
    Living the dream
    Open up a new browser, go to the page where the thread should be and refresh it, the thread should be there. Or else it would re-post the same thread several times.
     
  12. DanKO

    DanKO Guest

    ttt

    Now I'm getting "no thread specified" when I reply to a thread, yet it is sitting right there.

    5 of my last 7 replies failed.. grr
     
  13. stu3ufc**

    stu3ufc** Yoshihiro Akiyama

    Joined:
    Feb 6, 2004
    Messages:
    29,324
    Likes Received:
    8
    do u mean a new window? or a new browser as i only have firefox on my MAC
     
  14. Bas Rutten Gear

    Bas Rutten Gear Black Belt

    Joined:
    Jun 17, 2003
    Messages:
    6,935
    Likes Received:
    2
  15. Kaloo

    Kaloo meteoric rise

    Joined:
    Jan 1, 2007
    Messages:
    3,379
    Likes Received:
    0
    Location:
    west coast
    yeah wtf the same shit is happening to me
     
  16. S_walker10**

    S_walker10** Banned Banned

    Joined:
    Apr 11, 2008
    Messages:
    297
    Likes Received:
    1
    i made a post but it doesn't show up in the thread. But when i check my profile for "posts made" ..it shows up.
     
  17. S_walker10**

    S_walker10** Banned Banned

    Joined:
    Apr 11, 2008
    Messages:
    297
    Likes Received:
    1
    ok it came up after i posted again.
     
  18. stu3ufc**

    stu3ufc** Yoshihiro Akiyama

    Joined:
    Feb 6, 2004
    Messages:
    29,324
    Likes Received:
    8
    still get a white screen!!!
     
  19. pamirec

    pamirec Black Belt

    Joined:
    Mar 4, 2007
    Messages:
    5,143
    Likes Received:
    647
    Location:
    Lightning Lee's cellmate.
    I can't post threads.I don't know why.
    When I post threads(i tried in the heavies,wasteland),error on page(httt or something like that) comes.
    Whats the problem??????????????
     
  20. pamirec

    pamirec Black Belt

    Joined:
    Mar 4, 2007
    Messages:
    5,143
    Likes Received:
    647
    Location:
    Lightning Lee's cellmate.
    It happens.Its aight.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.