Using Firefox and hovering no longer displays preview

Discussion in 'Support' started by iwhoopedbatman, Mar 9, 2017.

  1. iwhoopedbatman Fox Hunter Extraordinaire

    iwhoopedbatman
    Joined:
    Sep 23, 2010
    Messages:
    15,009
    Likes Received:
    6,964
    Location:
    You can't afford it
    So I'm not very tech savvy. I know that Mozilla Firefox just updated to a new version that shut off a lot of plugins/add-ons/whatever they are. Now when I hover over a thread, nothing appears like it used to. Same with notifications. The site is mostly working fine still. I click on those things and same as always, but I like being able to preview a thread. Does anyone know the fix for this issue? I downloaded Chrome and it has the same issue.
     
    #1
    Drake likes this.
  2. iwhoopedbatman Fox Hunter Extraordinaire

    iwhoopedbatman
    Joined:
    Sep 23, 2010
    Messages:
    15,009
    Likes Received:
    6,964
    Location:
    You can't afford it
    Thanks for all your help, guys.
     
    #2
    Jermei likes this.
  3. Drake Guest

    Drake
    Yeah...noticed it too. Not sure if there's a fix yet. Haven't looked into it. Just dem damn updates.
     
    #3
  4. iwhoopedbatman Fox Hunter Extraordinaire

    iwhoopedbatman
    Joined:
    Sep 23, 2010
    Messages:
    15,009
    Likes Received:
    6,964
    Location:
    You can't afford it
    Thanks. Glad to hear it's not just me.
     
    #4
    Drake likes this.

Share This Page

monitoring_string = "fd5733925866a04e50edd70f38dfaa35"
monitoring_string = "603ac9fff68f23709f2a42bf5e29272b"