Reports about bad ads should include the following:

1. Location/Country
2. Device
3. Browser
4. Company/product of ad.
5. A screen shot if possible,
6. Brief description of how the ad is a problem.
7. Page/Pages affected
8. Date and Time of occurrence.

Refer to the instructions for your device on how to take screen shots

Tweet Pics/Videos getting cut in half

Discussion in 'Support' started by Headkicktoleg, Sep 1, 2017.

  1. Headkicktoleg

    Headkicktoleg Gold Belt

    Joined:
    Jul 19, 2014
    Messages:
    24,026
    Likes Received:
    51,378
    Location:
    Raleigh, NC
    Striker Fox likes this.
  2. Valhoven

    Valhoven Iron stars burning bright Staff Member Senior Moderator

    Joined:
    Jun 12, 2016
    Messages:
    9,861
    Likes Received:
    26,207
    It's a known issue for some members but seems to fall on the end-user side of the spectrum (re: cache- and cookie-clearing, browser, browser last-release updating, settings et cetera), not on SD.
     
    Last edited: Sep 1, 2017
    Slobodan and Uvee like this.
  3. Striker Fox

    Striker Fox Green Belt

    Joined:
    Apr 18, 2016
    Messages:
    1,348
    Likes Received:
    3,847
    I can view tweets fine on other forums. It's a Sherdog issue...
     
  4. Valhoven

    Valhoven Iron stars burning bright Staff Member Senior Moderator

    Joined:
    Jun 12, 2016
    Messages:
    9,861
    Likes Received:
    26,207
    I and many others have never experienced the issue ourselves, so it's an issue with what software is up on your end and how that configuration and/or set-up is interacting with the site.

    Is it an intermittent, on/off issue for you, or without exception so? Also, just Twitter embeds are corrupting or other SD-whitelisted sites such as Flickr, Getty, Tumblr, Amazon and Instagram?

    I suspect on the fly that it's a page-loading hiccough. I tried some searches into the sort and nothing helped that I was seeing; I'll look over at XenForo's forums as well. We'll have to talk it through and try to tweak something that will finally get those embeds to work.

    Sorry to hear of your inconvenience until that time.
     
    Slobodan likes this.
  5. Shadess

    Shadess ...

    Joined:
    Jan 21, 2012
    Messages:
    4,706
    Likes Received:
    1,559
    Location:
    Europe
    I use a bunch of xenforo forums and this one is the only one I have issues on.
     
  6. Buffaloed

    Buffaloed Administrator Administrator

    Joined:
    Jan 25, 2009
    Messages:
    468
    Likes Received:
    331
    Location:
    Mars
    Fix for twitter issues for chrome users:

    Right click on the page with the tweet(s). Select inspect from the menu. A console will open. Reload the page with the tweet(s) leaving the console open. They should display properly now. Visit a few other threads with tweets while the console is open. They should also load properly. Close the console and it should be fixed.
     
    Valhoven likes this.

Share This Page